分类
如何投資虛擬貨幣

鳄鱼线指标


微信服务号

通达信优化鳄鱼线主图指标公式

趋势:FORCAst(C,13),COLORFFFFFF,LINETHICK1;
七:ma(C,7),COLOR00FFFF,LINETHICK2;
涨:IF(MA(CLOSE,7)>REF(MA(CLOSE,7),1),MA(CLOSE,7),DRAWNULL),COLORRED,LINETHICK2;
平:IF(MA(CLOSE,7)=REF(MA(CLOSE,7),1),MA(CLOSE,7),DRAWNULL),COLOR00FFFF,LINETHICK3;
跌:IF(MA(CLOSE,7) C3:=REF(C,1);
涨停:=IF((C-C3)*100/C3>=(10-0.鳄鱼线指标 01*100/C3),1,0);
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORRED;
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(跌停,OPEN,CLOSE,2,0),COLORGREEN;
乖离线:=((C-REF(COST(90),1))/20+250)*1.20;
W1:=C=HHV(C,20);
W2:=BArslAST(W1);

W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=crOSS(C,REF(W3,1));
pp:=W4 AND COUNT(W4,5)=1;
DRAWTEXT(鳄鱼线指标 pp,L-0.10,鳄鱼线指标 1);
VAR1:=(H+L)/2;
上唇:REF(SMA(VAR1,5,1),3),COLORGREEN,LINETHICK1;
牙齿:REF(SMA(鳄鱼线指标 VAR1,8,1),5),COLORRED,LINETHICK1,CROSSDOT;
下颚:REF(SMA(VAR1,13,1),8),COLORBLUE,LINETHICK4,POINTDOT;

鳄鱼线指标

鳄鱼指标概述

现货白银日K线图中鳄鱼指标(Alligator)指标

鳄鱼指标的构造原理

鳄鱼指标的使用方法

  • • • 建立完整的现货黄金投资体系,这个方法可以帮到你!
  • • • 汉声李义文:[8月5日]非农数据公布在即 市场观望气氛转浓
  • 香港 (852) 2902 9998
    内地 400-148-5400
    24小时客户服务热线
  • (852) 2902 9989
    传真
  • [email protected]
    邮箱
  • 800083365
    QQ客服
  • 香港九龙尖沙咀东加连威老
    道100号港晶中心8楼811室


微信服务号

鳄鱼线指标

鳄鱼线其实就是三根特殊的均线,分别对应的是:蓝线鳄鱼的下巴、红线鳄鱼的牙齿、绿线鳄鱼的上唇。其中下巴是 13 周期均线,并向未来方向移动 8 根 K 线,牙齿是 8 周期均线,并向未来方向移动 5 根 K 线,上唇是 5 周期均线,并向未来方向移动 3 根 K 线。

同花顺怎么装鳄鱼线,您好请问您有同花顺鳄鱼线的代码么?

鳄鱼指标(Alligator)是由比尔-威廉姆发明的,是结合不规则分形几何学和非线性动力学的时间框架线,有蓝、红、绿三条。蓝线,是鳄鱼的颚。红线,是鳄鱼的牙齿。绿线,是鳄鱼的上唇。基本上,无论实时价格往任何方向移动,鳄鱼线扮演着使我们的交易保持正当方向的罗盘角色。原则上来说,鳄鱼技术指标是使用了分形几何学和非线性动能学的平衡曲线 (移动平均线) 的组合。蓝线(鳄鱼的下巴) 是用以绘制图表时间框架的平衡曲线。(13段 顺畅移动平均线,以8栏的速度向未来方向延伸);红线(鳄鱼的牙齿) 是较低一级的价值时间框架的平衡曲线。(8段顺畅移动平均线 ,以5栏的速度向未来方向延伸);绿线(鳄鱼的嘴唇) 是更低一级的价值时间框架的平衡曲线。(5段 顺畅移动平均线,以3栏的速度向未来方向延伸)鳄鱼的嘴唇,牙齿和下巴显示出不同时间段的相互作用。因为我们只有在每个时间段的15-30%的部分里看到比较清晰的趋势,所以,遵循这些时间段是非常必要的,我们也需要避免研究那些只有在某个时间段内波动的市场。当下巴,牙齿和嘴唇都闭合或者是相互纠缠时,就表明鳄鱼要睡觉了或者已经睡着了。当它睡觉时,会变的越来越饥饿,鳄鱼睡的时间越长时,它就会越饿,越早醒来。当它醒来后所做的第一件事情就是张开它的大嘴巴,打个哈切。然后食物的味道会进入它的鼻子里:一头公牛的肉或者是一只熊的肉。随后鳄鱼就开始捕猎它们。当鳄鱼进食完毕,感到足够的饱了,它就开始对食物(价格)失去了兴趣(平衡曲线重合在一起)此时就是收获利益的时候了。

心态啊大哥. 策略啊大哥. 简单点大哥. 机械点大哥. 别小瞧我这几句话. 你漫漫体会吧. 我希望你能领悟到. 希望你赚钱啊.

VAR1:=(H L)/2;上唇:REF(SMA(VAR1,5,1),3),鳄鱼线指标 COLORGREEN;牙齿:REF(SMA(VAR1,8,1),5),COLORRED;下颚:REF(SMA(VAR1,13,1),8),COLORBLUE;AA:=CROSS(上唇,牙齿),LINETHICK0;DRAWICON(AA,C*0.98,17);======================VAR1:=(H L)/2;上唇:=REF(SMA(VAR1,5,1),3);牙齿:=REF(SMA(VAR1,8,1),5);CROSS(上唇,牙齿);